Detect Heartbleed Vulnerability using Perl Script

Check to see if sites you access are still vulnerable to the Heartbleed exploit (CVE-2014-0160) by running the following Perl script: 1. Create a file called check-ssl-heartbleed.pl and paste the following contents: vi check-ssl-heartbleed.pl 1a. Paste the following into check-ssl-heartbleed.pl #!/usr/bin/perl use strict; use warnings; use Getopt::Long qw(:config posix_default bundling); # try to use IPv6 my $INETCLASS; BEGIN… Read more »